Https:// in redirect loop

For the past few days, has resulted in my browser returning the following:


I have checked with some others and I am not the only one having this issue.

As the browser suggested, I have tried clearing my cookies and reloading. I have tried using the dev console to do a hard reload. And I have tried accessing the website through three browsers (chrome, firefox, edge). All of the above I have done a couple times per day for two or three days now.

So, I believe the more likely answer is that the website must be giving a redirect loop for certain users. I could be wrong, and maybe it’s something I’m doing but if it is I honestly don’t know what.

Any help is appreciated. Thanks!


afaik it’s been migrated to

Makes sense imo, although now that it’s on the same root domain, my school will block it again ;(


Odd. My school blocks yet and are unblocked. Maybe it’s the same for your school too?

My school blocks the whole domain. Your school must only block only the main subdomain, probably different software.

1 Like

Yeah, my school uses this thing called LANSchool.

i can literally disable it by disconnecting the ip for it found by running netstat; it’s not a very effective program

1 Like

We use LanSchool too, but not for blocking sites, just for monitoring students. My district uses iBoss for blocking domains.

1 Like

At the time of writing this bug report, and and and any other domain were not working. However, I am no longer at my home (currently in a hotel) and the website is now working. Because of this I belive it must be something with the WiFi at my home. Still not quite sure what though, and I do know others are having the same issue.

edit: originally I said nothing had changed with my internet, forgetting I’m now in a hotel