I cant disable jumping with my starter character

idk what to do because it works without my starter character but i need my starter character to be in the game

1 Like

I am not 100% sure what you are asking, however, if you wish to disable jumping simply set the players jump power to 0. If you need further assistance feel free to reply to this or check out another post linked below.

humanoid:SetStateEnabled(Enum.HumanoidStateType.Jumping, false)

i went to my starter characters humanoid and set it to 0 i thought i had to put it in starter player