I can't log into studio no matter what

Hello, no matter what I do I am not able to log into Studio. I’m experiencing trouble accessing Roblox Studio, and it’s crucial that I log in urgently. I’ve tried all of these methods so far:

  • Fully uninstalling Roblox & Roblox Studio multiple times.
  • Attempting to use an earlier version of Studio using the mod launcher.
  • Installing a new browser to try and log in.
  • Attempting to log in using another device, but it wouldn’t let me.
  • Disabling any proxy settings that could be causing the problem.
  • Running Roblox studio as admin.
  • Deleting window credentials relating to Roblox Studio
  • Fully restarting my PC.
  • Fully restarting my WIFI & Ethernet.
  • Changing my DNS, and performing a DNS Flush.

No matter what I do, I can’t log in, and I need to log in soon because I have a game that needs to be released in 2 days. Here’s the trailer for the game. Please help me access my Studio.

-FRANCOJ1119

A private message is associated with this bug report

7 Likes

same, also cannot log into studio…

1 Like

This has been an issue for me for quite some time. I mostly just wait one day and the other day it usually works. Or you can try logging in from another account?

2 Likes

maybe the server went down or your pc have problem, can you tell me your pc full specs?

1 Like

Thanks for the report! We’ll follow up when we have an update for you.

1 Like

Hi we need a log for this. Can you log into creator hub just fine?

1 Like

Having the same problem now again too but it only came back after 17 days when I got a 1 day ban.

Edit (2:02PM CET) : Works now again.

1 Like

Experiencing this same issue, this really sucks man. It’s been a week since my 1 day ban and I still cannot log in no matter what I do.

Okay so after troubleshooting this issue, I found out it is most likely being caused by a networking issue. Common fixes are Flushing your DNS, Turning off your VPN, or Publicizing your Internet (aka turn off Cloudflare WARP, NordVPN), etc…

1 Like

Hi, I wanted to share an update with you all. After a lengthy conversation with Roblox Staff, and figuring out many solutions, we found a temporary fix for my login issue using a VPN. It turns out that my internet provider, T-Mobile, assigns dynamic IP addresses to its users, causing my IP to switch rapidly, which prevented me from logging onto studio. So, the temporary solution I found was to use a VPN to log in.

For a permanent fix, I contacted my internet provider and had them switch my IP from dynamic to static. Now, everything is working fine. :pray: I hope this helps others who might be facing similar issues.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.