I can't move any part

Hello! I collided with problem “can’t move any in game”. How fix it’s?
(Bellow video with problem)

Try checking collisions off.

It’s already turned off.

omg my bad, not sure what it is then.

I’ve had this curse a few times in the past. Sometimes just restarting Studio worked, other times reinstalling Studio was the answer.

1 Like

Didn’t helped, i tried it’s, may be i reinstall roblox studio

I will try to reinstall it 10 times, or I will find a way to completely clean Roblox Studio

Hello usually the problem with me with that is the part your trying to move is attached to something so it’s blocked. Try moving the piece around it. And I’d still no Is it part of a model? An individual piece will not move when it’s part of a mode

Have you considered the possibility that you have accidentally locked the part? That might be the issue. Other than that you may need to restart studio.

any update on the matter?


When i create new any part i’m too can’t move him, mb it’s problem Roblox Studio

I reinstalling many time with delete all files Roblox Studio, may be i need write to Roblox support.
Everything happened when i just clone Model of cash to workspace , after this i can’t move any part.

No result, it’s sad. If i can’t fix this problem i try write to support or reinstall my OS

Oh, maybe you put parts on Lock? If that is not the case idk, search it up, maybe some people had the same problem.

Try to change positions in properties and than try to move it, and try to turn on collide and turn off join surface, do with off and on join surface.

No result

Maybe it is your technical problem(with mouse or touchpad) If that is not the case, try using positioning in properties. I do not have anything to say more.

With my mouse all good ( I tested)

Try scaling part and in that way try moving it.