I dont get a Fog setting in Lightning properties

Why I dont get a Fog setting?
I couldnt find it

To Enable the Fog Option in The Lighting properties,
You Need to Make Sure there is no Atmosphere In the Lighting.

If you have An Atmosphere, Delete it.


Once you Do that, You should See Fog As An Option.


Oh thx so much, finally I can use it