I get this error when trying to join games. Why?

This is a support category for asking questions about how to get something done on the Roblox websites or how to do something on Roblox applications such as Roblox Studio.

You can write your topic however you want, but you need to answer these questions:

  1. What do you want to achieve? Keep it simple and clear!
  • …Join Roblox games?
  1. What is the issue? Include screenshots / videos if possible!
  • I can’t. When I try to join, I just get a window similar to this:
  1. What solutions have you tried so far? Did you look for solutions on the Developer Hub?
  • I tried reinstalling the roblox client. It worked, but it seems like it breaks itself, so I have to install new ones. I don’t want to do that. Is there a way to counteract this issue?

After that, you should include more details if you have any. Try to make your topic as descriptive as possible, so that it’s easier for people to help you!

OK. It appears that the roblox Client works, however, I still prefer the website (for obvious reasons). But that seems to temporarily solve the issue.

(Note: if it brings up a window about making changes on your computer, click “No” twice)

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.