I need help about rendering distance

Im making a massive area that must be dark (because of roof) . But here is the problem:

As you can see , its bright ahead. Quality level is 21 (Full) . This ruins the ambient and I wanted to know
if there is a way to increanse rendering distance.
Need help.

1 Like

why is it so blurry? also its bright ahead because you probably disable shadows on 1 of the parts properties. if you still have blochy light coming from nowhere then try turning down defuse in lighting settings along with specular.

Its blury because of effect I added and I tried to change diffuse , nothing happened. It just become a horror game (also Its not that bad actually but still need another answer)

Do you want to see the objects ahead but dark, or like in some horror games there is just pitch black?

It doesn’t matter much actually.

1 Like

Ok, I’m 8 months late lol. Have a good day