Ingame Audio Effects Studio Audio

studio
sounds
audio
#1

For some reason the in-game audio volume option effects how loud volume is in studio which is bad because users often have roblox’s ingame volume set to either the lowest setting or muted due to loud audio. You should still be able to test audio in studio even if your volume in the roblox client is muted, and your client audio and studio audio should not pull from the same value.

16 Likes
Escape menu audio slider affects Studio sound previews
#2

This is still an issue. It also effects sound previews.

1 Like
#3

This issue wasted several hours of my time today - I was trying to work on audio but couldn’t play back any sounds in the properties window of studio.

I wouldn’t have realized this was due to turning my volume all the way down in Play Solo (I rarely use this, usually I make a server) if it wasn’t for this post. I had to go into play solo, turn my volume back up, and then reopen studio before it was fixed.

1 Like
#4

When I play games and set my Volume to 0, when I then go and try to preview my various Sounds in studio, I can’t hear anything until I click play and raise my volume.

The problem happens in all my games.

Repro Steps

  1. Enter an empty baseplate
  2. Enter play solo and set your Volume to 0 in the Roblox Settings
  3. Insert any Sound into your game on Studio (e.g. through the Toolbox)
  4. Try to preview it with the audio preview button in the properties window or the toolbox

Expected behavior: Sound preview is audible

Actual behavior: Sound preview is not audible

1 Like
#5

This is still a pretty big issue, causing me to fumble in studio for a couple hours on why my audio won’t play, or thinking windows is an issue while the in game audio needs to be turned on for you to play any sounds.

1 Like