Inventory not showing up in Roblox Studio?

I’ve seen this question has been answered before, but neither of the answers given seemed to fix my issue. I uninstalled all my plugins to make sure it wasn’t some shady plugin, and my game doesn’t include free models, it’s just used for UI development. I haven’t been on Studio in awhile, is there some setting you have to enable in your game to activate the inventory? What am I missing?

V This picture is everything in my game V

V This is picture in-game in studio V

Any help is greatly appreciated, I’m stumped.

Based on the fact that the other core guis dont exist, Id guess that theres a script in your game doing something along the lines of:

game.StarterGui:SetCoreGuiEnabled(Enum.CoreGuiType.All, false)

Simply Ctrl+Shift+F for SetCoreGuiEnabled and either

  1. Do game.StarterGui:SetCoreGuiEnabled(Enum.CoreGuiType.Backpack, true)
    or
  2. Manually set only the core guis you want to turn off to false

Heres the full list of CoreGuiTypes

1 Like

Yep, I found it. There’s a loading screen in the game and I forgot I disabled it, but the script still running for it which disabled the inventory until the player pressed “play.” Thanks for the help, I appreciate it!

1 Like