Is animating with IK broken right now?

I want to start animating with IK, but it seems that it doesn’t work?..
The issue is that… it doesn’t work…

I have tried restarting studio. But it seems to do nothing! I have searched on the forum for this bug but as far as I know, nobody has posted about this.

1 Like

After selecting IK in the animation editor, there should be a tab that appears either detached or in the sidebar that looks like this:

ik
After clicking the “Enable IK” button, the configuration will be applied to your rig and you can animate it from there The tab is fairly innocuous and I didn’t notice it for a good while, so just check the tabs in either of the sidebars and you should find the button.

1 Like