Is there a way to make it so there are no darker areas of a part?

Hey everyone, so as you might know- when it comes to workspace there is an automatic shading system that makes one side of a part darker than the others that has nothing to do with Global Shadows. When you make a part Neon material however, that automatic shading goes away. Here is a photo to show what I mean:

Screen Shot 2022-09-04 at 12.33.17 PM

As you can see, some shades of the part are darker than the rest and that just happens automatically in Studio no matter if GlobalShadows is off, etc. I don’t believe there is an option to turn this off (Am I wrong? I’d be gladly wrong).

So my question is: Is there any way to make a part have no shading whatsoever? Thank you for your answers.

Can someone at least tell me it’s not possible? Thanks.

come to the part and close it’s CastShadow property.

1 Like

I did. All it did was make the part not cast a shadow, but the dark part is still there. Thanks for answering.

there is a solution but it is a bit weird, you put a SurfaceLighting in all surfaces.

but i dont recomment to use it

Yeah, that’s not going to work (i’ve already tried). Thanks for the answers though, at least now I know it’s impossible and I have to find a different way.