Is this Studio Bug or It's device problem?

Hi Devforum User!
Right now it’s Friday, 27th October 2022

I’ve been experiencing this type of problem, And I can’t figure out what caused it to crash.
So far I’ve experienced this problem so many times now, it happen when it was in TeamCreate Mode but sometimes it’s not happening on TeamCreate Mode And Also Sometimes it won’t crash.

Footage of Roblox Studio Crash

Alternative link of the video (Direct you to

How did it cause Roblox Studio to Crash?
So it’s crashing every time I click on the “Insert Object”, It’s working but the box is disappeared or goes invisible, and crashed the studio immediately, I didn’t use any modified Roblox Studio Anything, Just a regular Roblox Studio.

Does anyone here in this Developer Forum Experience this type of problem just like me?
And who’s experienced this problem before and knows how to solve it, please let me know!
How do you guys manage to solve this problem. Thank you! :smile:

My apology if you don’t understand me, Because my grammar is very poor for you to understand what I tried to explain and how it causes.

It might be your device’s problem since the viewport grass is lagging already. Try lowering the rendering graphics, even setting them to 1 should help. If the issue still happens, it’s likely a bug.

I’ve been trying that one before but seems like not working either.
My device is still running well no lagging anything. But I think it must be a studio bug :thinking:

Try restarting studio, it may fix the problem.

I’ve been going through everything now, and that method is what I do in the first place.
And it not working, I’ve tried everything.

Final option is to uninstall studio and reinstall. That should fix the problem.

Never mind, I just found the solution, This working temporarily.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.