Issue: Blender Meshes in Studio

Hi, I’ve recently started using Blender more and importing meshes to Studio. Does anyone know what causes this issue? At first, I thought it might be the vertices, but even if it was I wouldn’t be sure how to sort it.

The ‘underside’ of the mesh seems to disappear.

Summary

Thank you in advance. I’m pretty stupid most of the time, so don’t blame me for not being able to figure it out :slight_smile:

Duplicate the leaf parts in blender, select the leaf parts, go to edit mode, click on mesh, then normals, then flip normals. Reexport mesh.
Here’s a video:

4 Likes

Hi! The reason why they’re disappearing in studio is because the faces are inverted. This means you need to go into edit mode, select the faces that are disappearing, and flip the normals (alt + n ). Below I’ll link a video on how to flip normals!

:link: | https://www.youtube.com/watch?v=ui5kaAbLrso

1 Like

It’s quite odd. When I enable the option to see the normals, they’re all facing in the same direction, so I’m not sure why uploading this model hasn’t worked.

Solidifying the mesh seemed to work, but it probably wouldn’t for more detailed parts because it increases the triangle count