Just lost every plugin while opening an group game. Plugin Problems

Okay, so recently I made a group, no matter what is it used for nor what will I do with it, but when I made a new game, attached it to the group, and finally opened it, I noticed, nor does the Plugin section of the toolbox work, nor does it show any installed plugin, (the whole plugin thing is broken…) Here are some pictures…

Closed down the studio, opened the studio in my own place, still problems with plugins.

Output gave something out this time…


Any known fixes? Is there an way to get my plugins recovered?


Thanks for the report, investigating!


I will be doing that in just a moment, I got some stuff to save, and then I will reinstall.

If that fixes it, that doesn’t mean that roblox should still not check into this since this isn’t something small that people can just ignore, it just popped in and deleted my whole plugin page.

[MatkeFTW] let us know if the reinstall fixes it. We’ll continue to investigate, of course.

Okay, so I just un-installed only my roblox studio, did an quick re-install, and I got my plugins back, yay! But, the plugins section on toolbox still doesn’t work.

(Basically, manage plugins, and plugins generally work, but the plugins tab in the toolbox don’t…)

Scenario 1: Either it loads forever.

Scenario 2: Or just shows up this.

Now I will keep trying to do random stuff to see if something fixes it, but for now, the reinstall did bring back the plugins and the manage plugins window back to life!

Stuff I tried to mess with, for now:

Re-opening Roblox Studio, (Re-opening the game.) = Doesn’t work.

Trying to change the search settings. (Changing the Sort by, Creators, etc…) = Doesn’t work. (Just starts the 1st scenario, loading forever)

Searching for something. = Doesn’t load anything.

Going to My Plugins. = Actually shows my currently installed plugins!

Hi there,

Are you still seeing this message in your output window since reinstalling?

Well, before re-installing I differently remember sometimes seeing that exact message, now when I re-installed, I didn’t see that message anymore, but the only thing that is (still to this day) not working is the toolbox, I doesn’t want to load any plugin, it just gives out that “No results were found”.

Hi there, just checking in - are you still experiencing this problem? I have reason to believe it may now be resolved.


So basically, I got every plugin back after Re-Installing if you are asking about that, but also if you are asking about the toolbox, yes, it is fixed, I didn’t even notice it as school started and I have less time on roblox, overall, I have just checked and noticed that it is fixed.

Thank You for looking into it and fixing it!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.