Keyboard Shortcuts not working

I know this is in the wrong category. It won’t let me post in bug reports → studio bugs, so im doing it in the only place i can post.

For a while now, the ‘Zoom To’ function with ‘F’ has not worked. I brushed this off as I didn’t use it much, but recently, the CTRL + 1, CTRL+2, etc. shortcuts for selecting the tools on the topbar, and the only way to select them is by clicking them. (Select, Move, Scale, Rotate tools)

This is impacting me a lot as I use them very often as I’m making things in studio, and it’s nicer to switch between them faster rather than pausing to go and click the right thing then go back.

I’m not sure if they’ve been removed or if its just an issue with my studio, but I’ve reinstalled 4 times and it updated today but still no fix.

Try the “Reset All Settings” option within Studio instead of deleting it, or just redo your keybinds.

Sorry for the late reply

I just tried this and it still isnt working

I just tried it out, and all of the keybinds you listed above do work. Have you tried restarting your computer?

I am very sure they changed it. I think you need to only press 1, 2, 3 and 4 now. Maybe try disabling it in beta features > dragger qol

1 Like

A friend has it and it’s something to do with one of the BETA features, try disabling them all and see if it fixes it, then keep turning them back on one-by-one until it stops working again (you may need to re-start studio after each setting change)

This is probably why.

Thank you so much!

I didn’t see this when I was searching about it earlier, thanks for showing me!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.