Lighting help, inside of building doesnt go dark at all

trying to do indoor lighting, for some reason this room isnt going dark, i dont know why, theres 1 surface light and its barely powerful at all, need help

1 Like

Perhaps you’ve turned global shadows off?

where do i go to check if its on or not

Explorer > Lighting > Properties > Check “Global Shadows.”

thats on (3p char limit)))))aaaaaaaaaaaaaa

Perhaps you’re using compatability lighting? Try changing it to voxel. Or you could have turned off cast shadow for every part.

image

Your ambient may also be too bright, try turning it lower.

this is the indoor area

Ambient seems really light, try using darker values, that should help.