MacOS Roblox Studio crash?

Hello mates!

I was using Roblox Studio, when it suddenly asked to update it. I updated, and now it won’t launch! I’m unsure as to what is happening. HELP!

Cheers!

1 Like

Sounds like an Apple related skill issue. LMAO.

In all seriousness, have you tried turning the device off and turning it back on?

Yes. My Mac Pro’s power button has been cycled numerous times. I am unsure as to why this is happening.

Check your drives, the game works fine on my Mac. Also minutemaid stop being a jackass.

I have an 8TB Apple SSD and 192GB of Unified Memory. I don’t think that would be the issue, Xcode works just fine. Cheers!

Try uninstalling and reinstalling Roblox.

LOL, your comeback is really “Works on my machine!” That’s wild.

You also told them to uninstall Roblox. As in the Roblox Player. As in NOT Roblox Studio. As in, incompetent.

Let’s refrain from arguing in my thread. Flagged.

Cheers!

I meant Roblox studio…

what do you do with your life here

Trembling today, aren’'t we? Go pick up a damn weight, or at least a bag of tea if you wanna act so tough.

Mind your own business. Do better.,

3 Likes

Uninstalling and reinstalling Roblox Studio tends to work for this issue. If not, you should probably give some more information on your hardware specifications.

4 Likes

Oi mate! Reinstalling did not fix. It’s the Mac Pro with the M3 Pro chip, 192GB of Unified Memory, and 8TB of SSD storage. Apple. Cheers!

I’m not a Mac person (I use windows) but if there is a way to clear the AppData equivalent then you should probably do that.

EDIT: Clear anything Roblox related from ~/Library/Application Support, ~/Library/Preferences and ~/Library/Caches, that should do the trick.

This doesn’t even look like MacOS. It looks like Windows with a custom theme. It literally says “Click to go to Windows Search settings to fix.”

Anyways, if it somehow is actually MacOS, it could have to do with the custom theme (Roblox may have updated something that the custom theme breaks).

Anyways, what version of MacOS do you have? What version of Studio, if you can see?

MacOS Ventura. Latest Roblox Studio.

Did not fix.

Oi? How dare you! This is macOS. Tackle the toughest of workflows today with the Apple Mac Pro and M3 Chip. Cheers!

Maybe try upgrading to Sonoma? I don’t know. Also, how did you get the app icons on your background?
Screenshot 2024-05-21 at 10.44.31

By asking Siri.

Updating now, I’ll keep you posted. Cheers!

Updating did not fix it. Cheers!

After watching your video a couple of times I noticed you use the search tool and type in Roblox studio then click the first application that pops up which is Roblox studio. But I also noticed it appears there are 2 Roblox studio applications coming up. Try opening the 2nd one. I am on Mac too and I usually open Roblox Studio from my desktop instead of searching it. When I tried searching it and clicking on the first Roblox studio that came up it would not let me login to my account, but the 2nd one I had no issues opening. See if opening the 2nd one works.

At this point, I’m pretty sure you’re just trolling.
1: The app icon on the Desktop? Shortcut tidbit detected!
2: “Click to go to Windows Search settings to fix.”
3: Run as administrator, and all that in search.
4: The console host icon is literally the exact same as Windows.
5: The Mac Pro doesn’t have the M3 Chip…
6: 192GB isn’t on the Macbook(Pro), only the Mac Pro, which I debunked earlier.

1 Like