Maintenance announcement missing

This video should explain it all.


I tried also on Firefox and Chrome and it has the same result.

Reproduce: Click here

(It’s not happening on Firefox anymore, Chrome will still give the same result. I’m using Edge 100, on Windows 11 Pro)

Edit 2: I think it’s Chromium based, as it’s happening on Edge, Chrome, and now Brave according to @Ty_Scripts, I will test on Safari later

Edit 3. it’s weirdly Ad Blocker based, if you cant see it disable your adblocker.

3 Likes

Can’t repro on Firefox.

Edit:

definitely happening on Chromium-based browsers, I tested it on Brave.

4 Likes

I am unable to reproduce this issue.

Try clearing your cache

Can reproduce

Using Edge 100 on Windows 10


Don’t know why you would do so, but it works sorta fine on a Trident-based browser (Internet Explorer)

2 Likes

I’m using Windows 11, IE is strictly blocked. I was able to read it via Firefox for the time being, couldn’t like it though.

2 Likes

What browser are you using? I’m starting to think it’s Chromium based

Repro works on Opera GX, not chrome.

2 Likes

I had to disable uBlock Origin in order to see the announcement for some reason and I’m using Chrome.

2 Likes

Yep, I disabled AdBlock+ and it appeared, this is adblocker based.

1 Like

Yep, it works now for me as well. Don’t see why uBlock would conflict with Discourse though

Thank you for the bug report, the team will take a look to see if we can reproduce as well.

9 Likes

I’m having the same issue on brave browser sir. I am able to reproduce this on Brave which has adblocker. I think adblocker might be an issue @ValiantWind

2 Likes

I did not have an adblocker enabled.

I wonder if this bug is a similar issue to this post outright refusing to load https://devforum.roblox.com/t/advertisements-have-changed/1767337/

(Yes, clearing cache does nothing)

3 Likes

The website is currently under heavy load for some reason.

2 Likes

That thread has been like that for ages now, way before today

1 Like

Thanks for sharing that disabling the adblocker worked for you!

It’s worth noting there are not any ads on the DevForum so you should be able to disable your adblocker permanently without impacting your site experience.

3 Likes

I have my AdBlocker on almost all the time and I never encountered the issue until now though :frowning:

2 Likes

Ad blockers may block HTML elements based on their class and other attributes, it is possible that the "banner-content" class was conflicting.

1 Like