"Make your game public" tip shows up behind all windows


The “Make your game public to share it” tip shows up behind all windows, and can only be seen if you minimize everything but Roblox and drag Roblox out of the way.

This bug has happened every time I’ve opened up this local file. Usually I publish this local file to Roblox, which I think is when the tip appears. The place I publish to is private. I don’t know when it started happening, but the first time I saw this bug was the first time I saw the tip, if I recall correctly. I’m pretty sure it’s recent.

The only way to close the tip is to press ‘Game Settings’.