Many assets are not loading

studio
bug
assets

#1

Across all of my places, most decals, animations, and sounds are not loading. When I edit a place, there is a huge list of errors in the console saying “failed to load, unsupported file format” for most of the assets in the game. The default spawn location decal won’t even load. Some of the GUIs in Studio don’t load either.

Some assets do load however. When I insert a new decal from the insert menu, it works fine. But other decals, animations, meshes, and sounds that are already in the game never load.

Here is a list of some errors in the console:

  • “Unable to load plugin icon. Image may have an invalid or unknown format.”
  • “Sound failed to load, unsupported file format.”
  • “Failed to resolve texture format”
  • “MeshContentProvider failed to process … because Error reading mesh data: unknown version”
  • “Request failed”

Image of unloaded plugin images in Studio:

I’m using the most recent update of Studio. Everything loads fine in the Roblox player. I tried a full clean install of Roblox, but the problem persisted. This seems to be a problem on my computer only because it works fine on my laptop. Both computers have Windows 7 Home Premium.


#2

Had issues yesterday but it turns out it’s my wireless connection (for some reason yesterday I’m getting a ping of less than 1 on my PC but my phone is getting over 100…).
While looking into it I found that Roblox had an outage this morning. Don’t know if it’s what has affected your issue though.

https://roblox.status.io/


#3

My ping is only 48ms, and I’m connected to my router by an Ethernet cable. My download speed is 21 Mbps, so that shouldn’t be a problem. My computer has been having this problem with studio for weeks.


#4

Can you send a link to the place?


#5

Here is the place:


Everything loads fine in a server. But almost no assets load in Studio.
I’m having this trouble with most of my places, but this one is the worst.


#6

Strange, everything seems fine. Is there some firewall or antivirus blocking your connection?


#7

I have no antivirus programs on my computer. I also tried disabling the firewall, but it didn’t work.


#8

If you launch Studio and sign out, what does the text at the bottom of your screen say?


#9

It says Roblox Studio Version 0. 330. 0. 189424


#10

Bump. New updates to studio have still not fixed this issue.


#11

A post was merged into an existing topic: Off-topic and bump posts