Mesh looks different in studio compared to in blender

For some reason the chair in studio looks different compared to in blender. I’ve tried to make the chair again, but the same thing happened.

I couldn’t find a topic relating to this issue

most likely flipped normals

you should flip them so they have the correct orientation

but if you’re lazy like me and dont care about performance you can just enable double sided in the mesh properties in studio


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.