Meshes aren't uploading into roblox (from blender)


#1

Hello,

I’ve been having problems importing parts into Roblox from Blender ever since yesterday. Some parts do import but others don’t and it just shows the normal meshpart brick. This is really frustrating because I’ve got a commission to finish and I can’t finish it with this problem going on.

I have Re-installed Roblox and tried importing that part in different files (as in obj or fbx) and none of those worked. Is anyone else experiencing this problem? I really need to fix this as soon as possible.


#2

Have you tried exporting it from the game explorer?


#3

Yes I have.


#4

I think you need to copy the asset id into MeshId in properties. Does it load up in toolbox?


#5

I copied the mesh id and pasted it and hit enter but still the same problem, the mesh won’t load the block the just stays the same.


#6

I tried once again and it did work. Thanks!


#7

Have you tried exporting using a .fbx file.
That seemed to work more often. (For larger scale things)