Mouse is slow to respond when locked in first/third person

Just over 48 hours ago, Roblox unofficially re-released to Linux. I decided to install it on my dual booted Win 10/Mint machine and it works almost perfect!

Well, almost. The first thing I noticed was when I was in first or third person, the mouse was very slow to respond. If I move my mouse rapidly in either camera while locked, there’s a delay when my camera moves. I’ve tried self diagnosing but nothing changed. Could anyone help a guy out here? I’ll provide a video if needed.

1 Like

Do you have any lag? If you are using a wireless mouse, the connection may be a little delayed. Have you tried using a wired mouse to see if that works?

Yeah, I use a corded mouse. It’s a Corsair, though I forgot the model. I’ve tried looking in mouse settings and fumbled around with it but nothing happened. Someone suggested to me in the Grapejuice discord though that they used Wine Staging instead of Wine Stable and it fixed the issue. I’ll try and see if that works. If it does I’ll update my post with the solution.

Update: it didn’t work.

1 Like

Have you tried to get a different mouse that the person suggested for you?

1 Like

Figured out what the problem was! My mouse polling rate was way, WAY too high for some reason. If you’re someone who is also dealing with this, please ensure that the polling rate on your mouse is below 120. You can check it here: Mouse Polling Rate Checker 🖱️ | DeviceTests
Thanks to all the people who helped me out!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.