Move, select and Scale tools do not work


I am trying to move a part in studio, but it’s not doing anything.
Not sure how to replicate, because it always happens for me. I completely reinstalled roblox, no plugins. Unsure what is happening.

Windows 10, 64bit
GTX 1060



Can’t reproduce. When you select that part though, I see a blue underline under it – is this a sign of the automatic joint creation? Can you check “Join” under the Home tab and see if that got enabled? If so, the gizmos may not be working because the generated joint is holding the part in place.


I put join to never, created a new part and tried cut and pasting, blue outline is gone, and still wont


This usually happens if the part is unanchored, try anchoring it and then try the tools again.


Tried anchoring too, this isn’t in playmode as well.


I had an issue like this a really long time ago, and I’m trying to think of why it happened and how I fixed it, but I really can’t remember for the life of me.


Anyone ever have this issue? Still trying to figure out how to fix it.

Edit: figured it out, I was too tired to even realize it, but the move size was set way higher than it usually is, like 200, so moving it would need zooming out to even move 1 increment of 200. I feel dumb lol


…That’s what my problem was.



Was able to help out someone who was having the same issue thanks to this thread:


thanks, u just saved me a headache