Multiplayer studio not allowing me to edit the place?

I receive this error everytime I attempt to open a multiplayer studio place, my friend @opplo can access the places however I get this unusual message?

I have tried restarting the app and turning off my PC etc, a none-multiplayer studio place works fine.

anyone else experiencing this sort of problem? I’ve just moved back to university but had been using multiplayer studio fine over the last few days here.

Thanks,

Simon

4 Likes

I had this issue, but it went away after I rolled back the game like ten minutes. Some stuff was lost but it’s better than the whole game, amirite?

1 Like

My friend was experiencing this a couple days ago. Seemed like an update fixed it for him. Do you own the place?

1 Like

I haven’t received any updates yet that could be why, the game is shared through a group and my friend can access them.

I also had the same issue some days before, and i realized it was caused from another Terrain Instance that was added (via plugin) so there were 2 terrain instances in workspace. That was the reason my place would not open.

Hope i helped

There’s most likely something in your place that’s causing issues. Can you send a place file or link?

Yup, I own it. It’s a team create server and one person had access to it

I have the link, but I rolled it back and I don’t know which version number has the messed up stuff

It’s fixed now :smiley:

I just re-installed studio/updated studio. I also had my friend personally send me the game file and opened that file to recieve the update, there was apparently an update that I didn’t receive somewhy

2 Likes