My custom character model goes through the ground and hip height doesnt solve it

I want my custom character model to be standing still normally. The problem is that he goes through the ground and ignores the Humanoid.HipHeight property.

I’ve already rigged it using the Edit Rig Lite plugin, tried changing the hip height (hip height changes the hrp Y position but the rest of the character keeps falling), tried changing CanCollide properties (when i click Run they all go back to default)

Right above hip height, there is an auto scaling option that if checked ignores hip height. Turn that off

1 Like