My game won't open in studio

I’ve been working on a showcase on and off for probably a year to a year and a half now called the Mystery Shack Showcase, but I haven’t touched the place since October. Recently I tried to get back into the game in Studio and it would open up the Studio window and stop responding. I kept it open for around an hour or so today to see if that produced any change, but nothing happened. None of my friends are sure whats going on. Any ideas?

I tried before and after changing my name to include an underscore, since thats been a frequently asked question among the people I asked about it.

Link to game: http://www.roblox.com/games/170313338/The-Mystery-Shack-Showcase

Edit: Fixed by removing the broken union, attached in a post below.

A link to the place would probably make it easier for the staff to find

1 Like

Probably the same issues here:

It might be something related to unions

I had the same issue. My Place Won't Open; Studio Crashes

Alright I added a link, thanks

Did uninstalling and reinstalling work?

And idk about unions, I’ve opened plenty of other places with unions. I think that’s an unrelated bug.

And idk about unions, I’ve opened plenty of other places with unions. I think that’s an unrelated bug.

It only takes one or two corrupted unions according to the previous posts so it might be worth considering it at least

Do they have to be new unions for them to be corrupted? I haven’t touched the place since like October

It could be anything, but judging from recent posts of similar nature there is a good chance of it being related to that.

Update: I went into build mode in studio and found the broken union. Once it was removed the game would load in studio. I attached the broken union below.

BrokenUnion.rbxmx (2.9 KB)