My Post isnt getting approved/left on pending

yo hii so, I tried to send a post, However I thought it was normal at first, It was long post. But uh… Its been 13 hours but still no result from it… Theres links, but they all are Roblox Links. I don’t understand why its taking too long


wdym by post?

Like a http request, or upload a image/audio, or like a post to the dev forum?


I sent post to the forums, yeah


thats weird.
Try sending something into forum bugs, as I don’t think messages are left for this long without being deleted or accepted


I changed the tags for it, dont want to repost


I really dont understand why moderation doesnt like me-


where did you send your post to?

Last I checked, post approval was a thing about three years ago.


Post approval comes back sometimes.

It looks like post approval is back…

1 Like

I read 6 hours in the Dev forum to get a mod to look over half of my posts?

They brought back post approval? I thought that it was impossible to scale and would make using the forums almost impossible…

It’s probably only when you get a serverside error. Those are uncommon and probably pretty sus.

Just want to also make clear that this isn’t the same as the community post-approval system, which was used in the past. This occurs when you trigger a filter and it’s sent to a site moderator for review, but it seems they’re taking a while to review them.

In VSCPlay’s case, it’s because of having many dots, but I’ve also seen it occur with discord links n such.

1 Like

you’re correct

I put a bajillion dots and it got pending approval just for testing but I deleted it

same thing happens when you try to post discord invite

it will be sent to approval

1 Like