My terrain editor won't open

For some reason when I click the terrain editor button it won’t show up?
Anyone know a fix to this?

1 Like

I’ve tried closing and re-opening studio.
It works on any other place.

Have you tried restarting studio?

it is most likely off the screen, have you recently connected another monitor or tried to enlarge the screen?

Yeah I have, not sure why it’s not working.

I don’t have another monitor, I just really don’t know why it’s not working.

Hi! Try to check if the terrain editor works on another game.

  • if yes then, the game terrain editor doesn’t work in 1 game for no reason?

  • if it’s not Working on other games then do this, report it, or try to reinstall Roblox studio or something.

But yeah, Thank you for reading this. have a nice day!

This is because the tab or like the window of the terrain is out of the screen, you can literally grab it and take it out.
Try File - Studio Settings image

And then Reset all settings image

If this doesn’t work just reinstall studio and all tabs will be back to place

I would not recommend reseting, but this post here gives a way to move the window back using regedit (if you are using windows): Studio Command Bar Missing