Need Help with Depth of Field Issue

In studio It won’t show the depth of field when changing the settings, If I press play to test in studio and change the setting while I am testing, it will show up, but will not appear when I am not test playing in studio, What am I doing wrong here? I do have the option Enable and it still does not show the depth of field effect.

Please if there is something I am missing lol :relaxed:

1 Like

Hey! So in order for DOF to actually work, you have to play/run the game. it wont appear in studio by just changing it which sucks. If your look to make a cool picture of your scene with the DOF, run the game in studio. But yeah, in order for it to show up, just play the game!


Hello, in order to make it visible, You news to go to file, then settings, rendering, and change Quality level and edit quality level to 21, hope it works God bless You!


Thank you so much that’s what I was after :smiley:


Sorry I thought I did post in help and Feedback

1 Like

My only Issue now is when I press play, In game it doesn’t appear? and when I publish to Roblox or save to Roblox even though I have it enabled, It still does not appear in game? am I missing something

1 Like

Maybe you need to switch your graphics in game from automatic to the highest graphics option.

1 Like

This topic was closed as it was posted in the wrong category.