New mouse thing on Roblox Studio. How do i turn it off?

Hello there!

I just updated roblox and i got this new “weird” cursor that doesn’t get the “selected” icon on the mouse when you select a part.

Selected Part


Any Solutions on this?
Studio Version: 0.582.1.5820387


Have you tried changing settings or re-installing studio?

Yes I have, restarted multiple times after changing settings, nothing worked.

Might be a PC issue then, try restarting your computer then try and reload studio. If that doesnt work, actually shut down your computer then turn back on using the button.

1 Like

I could be wrong but I don’t think there is a way to revert it, which is sad because I also wanna revert it. :frowning:

1 Like

You’ve got to be kidding me. I loaded up studio for two seconds until I couldn’t stand it anymore, it’s so annoying. I really hope there is some way to revert it

Lets hope they add some way to do that. Again I’m not entirely sure, if you learn that there is a way to revert it let me know!

1 Like

Sure will! Thanks for the response and fingers crossed

1 Like

It’s a bug, disable any beta features and try not using beta software.

1 Like

I will try that!


Did not work. Restarted studio without any beta features and unfortunatly it did not work

1 Like

I’m having the same issue on Windows 11, where my mouse is always the not windows standard cursor. It’s a huge impact for my workflow since it doesn’t show something is clickable, and the mouse is literally twice the size vs the existing one. I hope it’s reverted or made an option to enable/disable just within the 3D “CAD” window portion. I don’t mind it when I don’t have a tool selected, but when I do have a tool selected it really should be the standard cursor. Became an issue today specifically, yesterday this wasn’t a problem


Apparently this have been fixed just now when I loaded up studio without needing to do anything


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.