New Studio Camera Scroll controls not working

I do find myself loving the new camera controls with the scrolling to change camera speed and all.
But I have came across that I am not able to change my speed with my scroll wheel, I can only change it with hovering my mouse over the speed dragger. I have tried changing it to alt+click and also tried changing it back.
I haven’t found a fix on here yet as nobody really uses the new controls yet. But I need help on this as it is slowing down my progress.

The only fixes I found were the past 2 times I have had this issue I just created a new place and transferred my assets to the new place. But I’m tired of that as I also have made a lot of progress on this one.
You may ask if I have restarted studio yet. I have… Plenty of times. lol

I don’t know why I lose the ability a day following making a new place… Maybe I overwork it haha!

If anyone knows a fix please lmk! Gobbless

1 Like

I also am experiencing this problem, haven’t found a fix, and can’t move assets to a new place because it’s a Team Create session and I’m not the owner. Bumping in hopes that someone figures out the cause :crossed_fingers:

Sorry for another bump but I’ve just found that you can fix this problem by deleting the Camera instance in the Workspace, should immediately fix it!