Not able to add people for team create

Not sure where this would go but I figured here.

There is no option whatsoever to add people to edit on my game on the “Game Settings” page.


They changed the way you add them!

this was my first reply ever to.

There are a few steps that you got to do in order to allow team create:

  1. Make sure the game is published

  2. Go to the view tab, click team create, and click the large blue button that says allow team create

  3. Go to the game’s settings and type in the peoples usernames who you want to be in the whitelist

If you followed these steps and team create is still not working for you then you may need to refresh studio

How would I add them then, as I can’t find a way.

Have you tried my steps yet???

Was just trying to refresh studio, and it still doesn’t work.

Found this video, hopefully it helps:

I already know how to enable it and such, just that for some reason the stuff in permissions won’t show up.

Ok, thank you for letting us know that, although your topic was titled “Not able to add people for team create” and that means we didn’t know that you didn’t need help with how to add people

There should be a blue button at the top of your studio.


You then just click it and edit the permissions you want.


Not the original poster, but I had the same issue. This helped me out. Thanks a lot! I don’t understand why Roblox is moving things around to more random sub-menus.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.