Not beeing able to move parts/anything

So, today I joined my game im working at, and for some reason I cannot move any parts, what is going on? I tried making a new plasepate and the problem happend there to.

Try editing another one of your places and tell me if it still occurs.

Yes, just tried right now, still happening regardelles of the place.

Is it while using the move tool? When using the move tool does the anchored logo appear?

Indeed… il try to mess with some settings to see if I changed something

Delete then re-install Roblox. That should work. Or else this message should be in the bugs category.

I had this problem too, i found that there was an excessive use of welds which would prevent me from rotating, moving etc im pretty sure if you uncheck “JoinSurfaces” underneath constraints it should work. You can find the resolution in my most recent topic. :+1:

1 Like

Thanks, il try that! Good day.

1 Like

Il see if I find something else before deleteing the studio, but thanks.

Hey friend! This is not a bug, so do not worry. To fix this, make sure to disable “Constraints” under the Model tab.

This option does not allow anchored parts to be moved.

1 Like