One file only showing in Recent games tab

This is not in the correct topic, but I cannot post a bug report, so this is my only option. This morning, I started up Roblox studio, but my games in the “Recent games” menu wouldn’t show up. The files were still accessible on my windows file explorer, but they don’t show up as of right now. I’ve tried to reinstall ROBLOX studio, restart my computer, and studio, but they all haven’t worked so far. @JohhnyLegoKing has made a post about this already, so please review his as well. Please let me know on how to fix this issue. Just to make it clear, only 1 file is showing up. I put a screenshot, and please make a bug report, cause this issue is making studio really inconvenient.

1 Like

If you encounter a bug, please send a direct message to @Bug-Support .
Response time isn’t great, but you have to be patient as they get a lot of messages.

Structuring the report correctly will also make it easier for them, and increases the chance that your bug report will be approved.

The simplest template for bug reports is:


What do you expect to happen vs what actually happens


  1. Steps to
  2. reproduce the issue
  3. that you are encountering

Device Info

Operating system: Windows / Mac / Linux