Overhead GUI Hiding bubble chat

Hey, I made overhead gui’s and my problem is that the overhead gui is hiding the bubble chat. U cannot see the bubble chat right. Heres an example:

example afk

Thanks in advanced!

Are you using StudsOffsetWorldSpace for configuring the GUI’s position?

No, I use the Position Settings

Are you sure you just can’t set the AlwaysOnTop property to false

You could also just offset it a bit higher I suppose

The first option worked, Thank u!