Particles - Can't see in Studio but in Player

The Issue is here,
I can’t see Particles in Studio wether i’m testing or not.

But when i join the game through Roblox Player I can see them.

Does anyone know how to fix this?



Try checking your studio graphics quality settings and increase them.

If already at max, try to reduce… im reading that some particles work better at reduced graphics for whatever reason.

Also, see this post:


Ah thank you! apparently when setting the graphics on studio to 7 it works! , at 8-10 they are disabled/not appearing!

1 Like

This is currently a silly bug that recent appeared for some people. typical roblox.

try it

Click Here