Physics just stopped working (FIXED)

Hello! today i launched studio to just experiment with physics, and when i ran the game they were not working, unanchored parts where stuck in air, i tried restarting studio, it didn’t help, physics just froze

god, now i have same problem in roblox games, anchored on cars, but build a boat was still working :thinking:

I fixed this problem by disabling allow sleep and throttling in physics settings :smiley:

1 Like

Is the Lock on before you test play?

lock near anchor? )()()()()(()()

Yes, that one(lock should be off)… also try to unanchor through the properties instead of the quick button on the toolbar.

If these two don’t work i would re-install studio.

Tried to do this too, lock is off, also lock can’t do anything with physics, it just locks me from selecting stuff

Right, but i was able to replicate your issue by locking it to anchor and then trying to unanchor during play test.

part wasn’t locked, im 100 precent sure that it’s happening not because of a lock

1 Like

I would suggest a quick reinstall then.

i will try to run roblox studio on windows, and see is there any changes

so yea i won’t response for a time

1 Like

even on fresh installed roblox studio on windows it’s not working, i still don’t get why it’s happening, can it be because roblox update? or something

everything, cars, physics is not working, it happened to me around 5 days back then, i don’t know what to do :frowning:

1 Like

Im unsure… we can only wait to see if others have the same issue… sorry.