Place fails to open and Performance widget is fullscreened instead

So,for some reason,i cannot edit my games at all,what happens,is that this thing appears:

Something that is notable,is that it says Place1,but my game is not called Place1,also,when i try to edit other game of mine,it increases the loop,example,i tried to edit 1 time,the game gets called Place1,when i try other game,it gets called Place2,then Place3,then that loop keeps going,can someone explain me how to fix this?This is an big problem,that doesnt let me update my games at all.

When i click it(The perfomance button, at the View tab), the true perfomance tab opens, and if i click again, it closes.

When i click at the Toolbox button, nothing shows, like it doesnt exists.

(Will take some pics to show, i cant make a video because it is for some reason, slow, which makes it weird…very weird.)






I think those are all the information i can give, but if you have any questions, then dont hesitate on warning me.

When you first opened Roblox studio, did it give you the option to select what game you’d like to edit?

Yes, it did.If i wasnt able to do that, i dont think i would be able to edit my games.

Can someone please help me?

(Read the topic)

Either you’ve set your Roblox Studio graphics options to NoGraphics, or that Roblox Studio suddenly isn’t able to render your place.

First solution attempt is to open Roblox Studio Settings from File > Settings

Open the sub-tab for ‘Rendering’, and set Graphics Mode back to Automatic.

After making sure its set to Automatic, close all Roblox Studio instances and try opening your place again.

Second solution if Rendering Graphics Mode is still not NoGraphics is to check your computers Device Manager and ensure your graphics card or iGPU has been updated/up to date.

2 Likes

So either you was supposed to be an Top Contributor, or an ultimate man, but not kidding, thank you a lot, this was it,if i was able to, i would give you 2.5USD or even much more, but seriously, thank you.

1 Like

I wish, but nope, still stuck trying to appeal my own account :sunglasses:

Glad I was able to help! I knew I recognized that performance only tab.

1 Like