Places Not Loading and Workspace Window Replaced With Perfromance Window

Issue Type: Other
Impact: Extremely Critical
Frequency: Constantly
Date First Experienced: 2021-04-27 1.50pm EST
Date Last Experienced:

Reproduction Steps:
Open any place in my computer

Expected Behavior:
Place opening normally and being able to use studio

Actual Behavior:
When I open a place a completely ampty place with place Id of 0 opens (I guess basically place isnt loading). there isnt any instances in the services while default services exist and more than half of the studio buttons are grey and cant be used. Also there is no workspace window, instead there is performance tab even though all the tabs are closed by view section.

and this happens on other accounts too

Foto:

Things I have Tried:
Restarting Studio
Restarting my Pc
Logging out and in into studio
Reinstalling Studio
Disabling All Plugins

None worked

Workaround:

Uninstall studio and roblox player,

Delete the local roblox folder in C:\Users(your windows username here)\AppData\Local,

Then completely re download roblox

Hi, what is your Graphics Mode set to in File > Studio Settings > Rendering?

Thanks but a bit too late :smile: I already fixed the issue just now by deleting the local roblox folder then completely re downloading roblox. It fixed so I think one of the local files got corrupted.

Thanks