Play Solo cannot connect, cannot test games

When I try to Play Solo (not a euphemism), the game never loads and in the output it says it failed to connect. It gets stuck on this screen and nothing in the game ever loads, all containers (ReplicatedStorage, StarterGui, Players) are all empty. This just started happening today. I’m on Windows 10 on studio 0.432.0.404847

Also the “server” version loads fine

1 Like

Hi gillern,

New studio build 433 is released today. If you can get to new release, you should not see this issue.

Best Regards

4 Likes

I have also been experiencing a similar issue to this for the past week now. I’m unable to publish the game after running play solo too.

Hi. This is still occurring for me after updating.

It fixed for me a few minutes ago

It’s still happening to me. I’ve removed studio multiple times and updated it, but with no success. Every-time I play solo it takes a few minutes to even load in the character, this has never happened to me before.

I can Play fine, but cannot Test.

Server-side:
11:41:42.378 - Error while starting server: Failed to start network server, port:53640, error id:6

Client-side:
11:41:55.566 - Failed to connect to ::1|53640. Connection attempt failed.
11:41:55.567 -

1 Like

I’m still experiencing the issue as well, even with the most updated version of studio.Capture

It’s extremely annoying since I can’t test anything without publishing it to Roblox and playing off the game itself.

2 Likes

I have this issue occur when testing games earlier, where I was not able to create a test server.

Now, as of ~7:00 PM ET, it’s now working. I’m running on version 0.433.0.405142 (aka Build 433), the latest version as of now.

1 Like

This issue is occurring for me. I tried restarting my PC & studio, tried reinstalling, and tried to re-login into studio. I can’t solo play.

still occuring with the newest version

I am experiencing the same bug which is described in OP.
I am unable to play solo (character loads, but most serverside scripts don’t). Furthermore, after I play solo, I am unable to publish the game thereafter and I can not play solo if I try again.
I cannot really provide a repro for this - all I do is enter a place, play solo and try to publish. This occurs on both published games and a new, empty baseplate.

Log file:
https://devforum.roblox.com/t/studio-will-not-publish-nor-play-solo/603815

Whilst this bug is occuring, I am losing a lot of precious time developing, consequently losing money. I’d appreciate if this could be resolved asap, thanks.

2 Likes