Please help, guys. Team create not working

this is exactly what it sounds like. Team create is not working. After creating the place and turning on team create, it would restart. That’s not the bad part. The bad part is it takes forever to load, and it shows an error in the end. image
please help!!!
Thank you!

Have you tried completely restarting studio or your pc? I’ve had this issue before and restarting fixed it for me.

Wi-Fi problems? Game too big?

  • It says ‘Connection Result:0’ could possibly be bad internet connection.

  • Try reconnecting to the WiFi.

  • If the game is too big, try asking a friend with a better PC to join and 'reduce the lag’.

it’s a brand new place. Also, I have full bars 5g wifi.

i tried yesterday multiple times, even after restarting studio it didn’t work.
Today, i restarted my computer and didn’t work…

Jeez…that sucks. Maybe reinstall studio? I’m not an expert sadly.

guys guys guys, it worked. I just had to make a new project and add a part and then share lol

1 Like