Plugin Isn't Appearing When I Click On It

Hello! I am trying to use the [Rig Edit Lite] (RigEdit Lite - Roblox) Plugin, but whenever I click to use it, it doesn’t appear, and this is very frustrating for me because I need to have my model done in 17 hours, so any replies would be greatly appreciated! I know this may be in the wrong topic, so just tell me and I will change it! Thanks so much for reading!

1 Like

Try restarting studio. That works for me usually

Thank you, I will try that, but will it restart my games or wipe data?

As long as you saved it to roblox/saved a copy to local computer no data will be lost.

Thank you! I have saved all of my important files to roblox.

How do I restart studio? I can’t find how to.

Restarting is basically closing roblox studio and reopening it again.
For this situation, i’d recommend reinstalling RigEdit, or using another rig editing plugin.

Worse case scenario, you may need to reinstall Roblox Studio by uninstalling the app using Settings.

[EDIT] - Just to clarify, RigEdit requires you to select a model on Explorer, with these certain requirements

  • A humanoid
  • A humanoid Root Part (Main Part of the model)
  • Valid Limbs (Humanoid root part anchored and cancolide set to true, limbs unanchored and cancolide to false)

Most problems with RigEdit not working are because the model isn’t set properly. Clarifying, your model should have a part with a grey outline on the Humanoid Root Part, just like this:

Model all set up and ready to rig, but RigEdit is still being a pain? Consider the next bit:

By reinstalling plugins, i mean this. Firstly, open the “Manage Plugins” icon on the plugins section

Then look up RigEdit Lite on the page

Once you’re there, click the three dots on the right hand side and press ‘Uninstall’image

After, search up the plugin on the Marketplace, and reinstall.

Thank you, I have tried that but it hasn’t worked, so I am going to look for another Rig-Editing plugin, and thank you so much for helping me with this issue!