Problem with Entering Studio (TeamCreate)

I am having trouble entering my shared creation (only happening on one creation, others are fine), I get an error code ‘Conflict’, It only started happening today, Before this I had no problems entering, My other friends have no problem entering the Studio, It seems to only be me getting the error code.

I have tried Googling it, and it comes up as there could be a virus in a model we have in the creation, except all models are our own, we have not used any free models, and I am the only one getting the error code. Not sure if I am missing something.

We have tried disabling Team create a couple times and I am still having the issue, If anyone has had this problem before and knows a fix? would be greatly appreciated.



I’m not 100% sure, but I think you put this post in the wrong cathegory, you should’ve put it in studio bug/support

Like what @SinbadxFan05, post this in bug reports so that Roblox can look into it and help you with the issue.

Another way would be to contact Roblox at They allow you to post bug reports and that could be a faster way(depends) to get help.

Maybe you could try searching the bug reports category or the support category as some people might be facing the same issues.

Hi. I’ve had this issue happen in studio many times, I do not think you have a FM backdoor issue. I resolve this by trying to enter again & again until it lets me in or restarting studio/my PC. I’m not sure why this issue happens, but as you may know team create is super buggy sometimes. Hope this helped

Please follow the guidelines when posting: About the Game Design Support category