Problems with Teamcreate

Hi! As I can’t make a post in studio bugs, Idk where I should post it else then. So, I am developer and was trying to make a small comission. The problem is, when I tried to join the place this happend:

Anyone knows how to fix it?

1 Like

Try getting your team members to rejoin the team create server. If it doesn’t work, tell them to re-enable team create.

1 Like

Already done everything. :confused: Like, Idk any other solution ways, lol.

Why don’t you try restarting your device and internet?

1 Like

That’s not the problem. Have done this all the time too. xd

1 Like

Have you tried to re-install Roblox Studio?

log out and log back into studio maybe?
worked for me when this happened

I will try it out! Thank you! 30 chaaaaaaars.

Haven’t worked sadly. Either the new login or the re-install roblox studio. :confused:

1 Like

i have had this error many times try closing your wifi then reopen it again then open studio and try

check your wifi router if it still doesn’t work