Properties tab went missing

So today i’ve experienced an issue on roblox studio, my properties tab went missing after play testing. I restarted studio and have no changes, even reinstalling studio doesn’t work either. I need some help on this one or i might have to cancel my project due to this bug.

Edit : Not sure if this is a bug, so i could possibly done something accidentally while play-testing. Correct me if im wrong. But i still need help.

Screenshot :

1 Like

I know this might sound annoying, but have you simply tried clicking the properties button in the view tab again? Or check if it’s a separate window because that can also happen sometimes

1 Like

I’ve already done that, but i haven’t checked if it’s a separate window. How do i check if it’s a separate window tho ? Sorry if it’s bothering you.

You might’ve dragged out the Properties tab out of view. If you’re working with a single monitor you won’t be able to drag it back. You can fix this by resetting your layout: use the Quick Open menu Ctrl + P and type >reset view until you see the option in the list. Select it and restart Studio when prompted. This will reset all widget positions and sizes. You should see it then.


It worked, thank you so much! I can continue my project now

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.