Publishing a File to A Pre-Existing Place

  1. What do you want to achieve? I have a Roblox File I downloaded from one of my own places. After converting the place into a file, I tried to open the file into other places.

  2. What is the issue? When I go through the process of opening a file and publish the game, it remains the same.

  3. What solutions have you tried so far? I’m not sure what to do?

I’m sorry if this question doesn’t pertain to this category, I couldn’t find any other.

There’s a bit left out of your process description. You downloaded the file using Download a Copy from the file menu?

Then you “tried to open the file into other places.” What does that mean? You are trying to upload the place into an existing game? How did you do that? One way would be to choose Publish to Roblox As in the file menu and select the game where you want to add your place. It will give you an option to overwrite an existing place or add your file as a new one.

Once added, you can find your new place by going to View->Game Explorer->Places after you load the main game into Studio.

1 Like

See, when I use Publish to Roblox and overwrite the place, nothing happens.

Is it because my game is in a group? (I own the group.)

Is it because the place is inside of a game?

Please tell me what I should do, because I followed your steps and it’s not working.

I believe that places are always considered to be inside games (though I may be mistaken), so I’m guessing that isn’t the issue.

Maybe it has something to do with groups and permissions with respect to overwriting a place that’s part of a group. I have no experience with groups. We have more info to go on now though. Maybe someone with group experience will know something more.

1 Like

Nevermind! I found that the problem was that I was publishing from the original place, which caused some problems. Opening the file in a new baseplate and doing the process from there worked.

1 Like