Really ugly blocky shadows

For some reason, all the shadows indoors are blocky and unaccurate.

  • What are you attempting to achieve? - Accurate lighting.
  • What is the issue? - Weird shadows.
  • What solutions have you tried so far? - Messing with lighting properties, changing lighting technologies, changing the ClockTime/GeographicLatitude


This may be a Editor Quality Problem not properlly rendering the light for you. To check if the Lighting does look good go to Studio Settings and search “Editor Quality Level”

You’re problem can possibly be the fact that some parts have “CastShadow” Off, or you need to mess with “EnviromentDiffuseScale” or “EnviromentSpecularScale”.

1 Like

Hi, thanks to your reply!
My Editor Quality is at 21.

Thank you! Messing with EnviromentDiffuseScale and EnviromentSpecularScale worked. (It didn’t work at first for some reason)


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.