Rendering Issues on Tablets


Hello Devforum,
Recently, with the tablet platform in my game, things that are built are not rendering (Objects, walls, other built objects), however, in studio and on PC it appears to work just fine. I’ve tried looking at other instances of this, and remaking objects, however, it just isn’t working. However, this does not seem to apply to scripted objects. I am looking to find out if there is a different kind of game design tactic that I must use for this, and if I am required to make a separate game based on my use case for tablets. Any suggestions or advice will be tried. I’ll get back to you on how it worked. -Lukas


Do you have Streaming Enabled on? (just troubleshooting)

Can you post a picture of the assets that are and are not loading? Maybe we’ll be able to see issues just from pictures.

It seems weird that some items would load and others would not. If possible please also link the game, I can try on my PC, Android and iOS devices just to be certain.

Let me know if I can help further or DM me anything else you may need help with :slight_smile:



@Aotrou Thank you for the idea. I’m going to take a screenshot of the difference. Streaming Enabled is on, I’m going to test using Android and Iphones to see if that works.


Increasing the quality level might help.


I have a rare bug where unions I make will just randomly vanish from existence, maybe you’re having a similar issue. Is it mainly unions disappearing, or something else?


@DurIock YES! It is unions that aren’t showing! We appear to have the same issue.


I was never able to find a solution to it besides just remaking the unions, but I’d recommend having a backup of the place with the exact same unions in it and seeing if they appeared there. Whenever I work with high union builds, or higher quality builds in general, I always have 1-2 backups. Can’t go wrong.