Reuploaded Asset-Privacy Compliant Audios Failing to Load

Hi @Crazyblox! I’m sorry to hear about it. Can you provide details about what steps have you done to grant the audio permission universe and what didn’t work? Thanks!

Can you elaborate on the steps to reproduce the issue? Did you click on the Action Item to grant audio permission to the universe? After that, do you still see the same error in the output window?

Hi @Hotpes! Sorry to hear about the issue! Do you own the footstep sound? Did you try to grant the audio permission to the game? If there are still errors in the output window in Studio, can you share the game universe id and asset id? Thanks!

Hey! Heres my answers to this question:

To elaborate, all I ever did was upload a baseball bat being swung onto my account, and the game in question is also owned by me. This bug really confused me at first so I’m not really sure how to explain it more than just “audio don’t work even though its owned by me and i put it in a place thats also owned by me”

I did click on the action item thing before I put my input on the situation, the same error popped up.

EDIT / EXTRA: This bug spontaneously got worse as literally all of my audios that were uploaded by me / my main development group do not work anymore. This doesn’t affect the SFX I took from the library, which are by other users and not the official Roblox account.

Hi @DrEgguin ! Can you share the universe id with me? Feel free to DM me. Thanks!

Edit: Note that once the Universe ID is added to the list that this does not apply until hitting Save afterwards. APanda helped me resolve my issue, thank you.

The audio is owned by the group Crazyblox Games.
The game using the audio is also owned by the group Crazyblox Games.

To try and troubleshoot I gave the audios used in my game specific access permissions to see if it would budge, but unfortunately nothing has solved it.

Would be interesting to think that because the audios are pure re-uploads their hash got confirmed and bypassed moderation instantly and now it’s triggering a false positive perhaps. Hope I’ve helped.

A note:
@Crazyblox solved the issue by clicking on Save button on audio configure webpage after adding the new universe id there.
@Hotpes solved the issue by using public sound effects.
@DokuDako solved the issue by disabling friend only option for the place. We identified the friend only issue is a bug. We will fix it asap.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.